Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Long Nguyen 8 months ago.

Assisted by: Long Nguyen.

Author Posts
September 21, 2023 at 11:50 am #14438267

nicolasG-37

I am trying to:

Link to a page where the issue can be seen: hidden link

I expected to see: the translations our translator did through the wpml advanced editor.

Instead, I got: An automatic translation we didn't ask for. WPML configuration is configured for Translate What You Choose. All our credits are used up too.

September 22, 2023 at 3:46 am #14443175

Long Nguyen
Supporter

Languages: English (English )

Timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Hi Nicolas,

Thank you for contacting WPML support, I'd be happy to help you with this issue.

You can open the Advanced Translation Editor > Click on Undo translation > Select "No - don't translate automatically" and save changes. Please check this screenshot hidden link

If you don't see that button, you can create a new post > translate it and see the Undo button.

Look forward to your reply.
Thanks

September 22, 2023 at 7:11 am #14443795

nicolasG-37

Thank you for your reply, as you can see in the screenshot, I don't have this option.

translatorscreen.png
September 22, 2023 at 7:44 am #14444051

Long Nguyen
Supporter

Languages: English (English )

Timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Hi,

It could be the button was clicked. Please create a new post > Translate it > Open the Advanced Translation Editor and check the button again.

If it does not help, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. Your next reply is set to private to share the info.

❌ IMPORTANT: Please backup your database and website before proceeding ❌
You can use this plugin to create the backup: https://wordpress.org/plugins/duplicator/

Look forward to your reply.
Thanks

September 22, 2023 at 10:56 am #14446369
nicolasG-37

Hi,
We got the automatic translation sorted out, but now when we enter special characters like ö, ü, etc... after completing the manual translation, the character get transformed in different characters.
This doesn't happen in the title, only the content.

New threads created by Long Nguyen and linked to this one are listed below:

https://wpml.org/forums/topic/the-special-characters-get-transformed-in-different-characters/

characters.png
September 25, 2023 at 1:16 am #14454183

Long Nguyen
Supporter

Languages: English (English )

Timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Hi,

We can handle one issue per ticket only so I will split your new issue into a new ticket. If you see the main issue of this ticket with the automatic translation option is resolved, please mark it as Resolved.

Thanks.

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.