This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 replies, has 2 voices.

Last updated by Harshad 6 years, 4 months ago.

Assigned support staff: Harshad.

Author Posts
April 13, 2013 at 9:37 am #119014

Phraisohn

Hi. I just bought WPML and set up with my website. But after run the plugin it is seem Featured Image not work. I try to upload the featured image but no luck. Also cant create new product's category in Woocommerce also. Plz help. Thank you.

April 13, 2013 at 9:47 am #119015

Phraisohn

Can't create new category in 'post' also.

April 13, 2013 at 12:14 pm #119028

Harshad

Dear Phraisohn,

Can you please let us know the version of WPML and addon plugins installed?

April 13, 2013 at 3:08 pm #119045

Phraisohn

Hello. versions follow this
WPML Multilingual CMS 2.7.1
WPML String Translation 1.6.1
WPML Translation Management 1.5
Woocommerce Version 2.0.7
WordPress 3.5.1

Thank you

April 13, 2013 at 3:09 pm #119046

Phraisohn

And when i add new post I can't create any new category and cant add any media. It's seem empty in media library. Please help. Thank you

April 14, 2013 at 5:19 am #119090

Harshad

Dear Phraisohn,

Can you please download the latest version of Woocommerce Multilingual plugin and upload
http://wordpress.org/extend/plugins/woocommerce-multilingual/

For product categories not getting translated, Go to wpml -> translation management -> multilingual content setup tab, scroll down to custom taxonomies box, Enable don't translate option Save it.
Again Enable Translate option and Save.

April 14, 2013 at 5:50 am #119098

Phraisohn

Yes I install WooCommerce Multilingual 2.2 already but it's still not work.
I can't create new category and cant insert any media to my post also.

April 14, 2013 at 5:51 am #119099

Phraisohn

It's not means can't 'translate' but it can't "Create" category.
When i deactivate all of your plugin everything work fine. But when I activate them. it's broke as i told you.

April 14, 2013 at 5:55 am #119101

Harshad

Can you please attach a screen of categories interface in wordpress admin?

April 14, 2013 at 5:58 am #119103

Phraisohn

This options in translation management -> multilingual content setup tab. some of them can't change (it's gray)

April 14, 2013 at 5:59 am #119105

Phraisohn

Another problem is all media library empty! I upload many medias to the library but when I want to insert. Nothing show and cant insert to my post.

April 14, 2013 at 6:00 am #119107

Phraisohn

And this is also need help. I can't create category both in the Post or in Category option.
The featured image also no work. T.T
Please help. Thank you

April 14, 2013 at 6:45 am #119119

Harshad

Dear Phraisohn,

I’ll send you a private email right now asking you for some private information that will help me debug this issue for you. Please check your email in a couple of minutes, and if you don’t get it, let me know so I can send it again.
Thanks.

The topic ‘[Closed] Urgently Woocommerce Featured Image no work’ is closed to new replies.