This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Vincenzo 4 years, 7 months ago.

Assigned support staff: Vincenzo.

Author Posts
August 18, 2015 at 4:39 pm #681677

tomasJ-6

I am trying to: get skyltspektrum.com to be the domain of the english version and skyltspektrum.se to be the swedish version

URL of (my) website where problem appears: hidden link

I expected to see: hidden link

Instead, I got:

August 19, 2015 at 2:35 pm #682463

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello and thank you for contacting WPML support!
I will take care of your ticket.

1. Before starting the troubleshooting steps, can you please update our plugins to the latest versions?

2. Have you selected 'A different domain per language' in WPML -> Languages -> Language URL format ?

3. Please take a look at this documentation
- https://wpml.org/faq/server-setting-for-languages-in-different-domains/
- https://wpml.org/2009/04/domain-per-language-subdomains-or-language-folders/

Please let me know if this helps

The topic ‘[Closed] URL format’ is closed to new replies.