Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 3 voices.

Last updated by Shekhar Bhandari 1 month ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 10, 2019 at 9:55 pm

paulH-38

I am trying to: go to a page that is in the Cambodian language but the URL links are all in that language and the links are not working

Link to a page where the issue can be seen: hidden link then click on the KHMER flag

I expected to see: Click on the KHMER flag to change the language and the Khmer version of this page should appear

Instead, I got: a blank page or a 404 error page

October 11, 2019 at 2:29 pm #4739553

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

Thank you for contacting support forum.

The error I can see is not 404 but 414. This means that the server can not handle the URL length.
Please go to WPML > Languages > Edit languages and select "Encode URLs" to "yes" for KHMER language. Does it fix the issue?

Thanks

October 16, 2019 at 6:04 pm #4767907

paulH-38

This is still not working. I have done this update and I also re-saved the permalinks and I have re-synced the menus but nothing at all has changed with respect to the links. Same error is still happening. What else can I try please?

October 17, 2019 at 5:05 am #4770253

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Can you please update the post in both languages and see if that helps?

Further, can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

Look forward to your reply.

Thanks

October 18, 2019 at 8:24 pm #4785271

paulH-38

I am working with the translator now to republish some of the pages to see if that fixes the problem. I did try the disable of plugins but that rendered the site completely unusable so wasn't able to see if there was another plugin causing the problem.

October 21, 2019 at 2:54 am #4790793

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I am working with the translator now to republish some of the pages to see if that fixes the problem.

Let me know how it goes.

Thanks

The topic ‘[Closed] URL links are in Khmer Language & don't work’ is closed to new replies.