This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Laura 5 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
May 2, 2019 at 9:19 am #3723171

khalidA-27

Hello

Please Check the video

hidden link

May 2, 2019 at 11:35 am #3724133

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us.

I watched the video but I need to better check the issue, and I can't since it's on maintenance mode. Could you please provide credentials? I'll enable a private reply.

Also, I noticed the WP Memory Limit needs to be increased. PHP memory limit is fine but WordPress uses 40Mb as default. Minimum requirements for WPML are 128Mb.
Add this near the top of wp-config.php file (after the php opening tag) to increase WP memory:

/** WP Memory Limit */
define( 'WP_MEMORY_LIMIT', '256M' );

The wp-config.php file is located in your WordPress root directory. It's the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.
You can check the current WP Memory Limit value from WPML -> Support in the Info section
More info here:
https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP
https://wpml.org/home/minimum-requirements/

May 2, 2019 at 1:35 pm #3724955

khalidA-27

Also note that memory limit had been raised to 256 MB

May 2, 2019 at 4:11 pm #3726661

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I do not need FTP credentials at the moment.
I checked the site and seen the issue. You said you customized the home page, how did you do that?

May 2, 2019 at 5:52 pm #3727941

khalidA-27

Customized it by entering WPBakery and modify the section I referred to.
Why I did that. Because I thought when I modify English version It will be synchronized. But it didn't. So I did it manually.
If I did something wrong please tell me the right way

May 3, 2019 at 10:38 am #3733229

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I'm not sure what do you mean with "modify the English section".
What was your process for translating exactly? Did you use the translation editor or the WordPress editor? If you duplicate the homepage and then translate it independently can you get to the right page?

May 4, 2019 at 10:28 am #3739873

khalidA-27

Hi Laura.
I came back from weekend and it is working normally.
I don't know what happened

Thanks any way 🙂

May 4, 2019 at 10:30 am #3739875

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

happy to hear it's resolved.