This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.89 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by alexanderW-44 2 months, 2 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
July 31, 2019 at 6:15 pm #4317255

alexanderW-44

I am trying to: update my urls in their respective languages.

Link to a page where the issue can be seen: hidden link

I expected to see: all my urls updated.

Instead, I have one url from the whole site that isn't updating. It should be hidden link yet it has retained the english name.

August 1, 2019 at 3:31 am #4318487

Rajeeb Banstola

Hi,

Please go the page in the default language and find the existing translation. Delete the translation and remove the page from trash as well.

Now translate the page and slug as you do usually. Don't forget to save the Settings - Permalink page.

Let me know if it works for you.

August 6, 2019 at 2:11 pm #4348223

alexanderW-44

My issue is resolved now. Thank you!