This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 1 month, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
August 25, 2019 at 9:15 pm #4455173

aegeanL

I am trying to:
use porto theme with wpml and 4 languages but i am getting technical issues error no matter what I do
Link to a page where the issue can be seen:
hidden link
I expected to see:
homepage
Instead, I got:
technical issues found on site

August 26, 2019 at 9:15 am #4457043

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello there,

Please provide more information about the issue. Do you see anything on the debug log?
It would be good if you can provide me with the WordPress debug.log (not WPML debug information).

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:


define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

In this case, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess in the discussion).

If there any errors displayed on the screen please share a screenshot of the error so that it would be very much clear for me to understand and provide a better solution for your case.

Kind regards
Raja

The topic ‘[Closed] using porto theme with wpml and 4 languages wont work’ is closed to new replies.