This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Dennis 2 months ago.

Assigned support staff: Dennis.

Author Posts
February 20, 2019 at 5:15 pm #3223202

Gonzalo Urriza

Tell us what you are trying to do?

We have installed Elementor to develop new pages on our website. We have all the plugins of WPML installed with the latest version, but unfortunately, the translation of the pages developed in Elementor doesn't go like showed here: hidden link

What is the link to your site? hidden link

February 21, 2019 at 6:15 am #3225040

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Could you please tell me more about the issue? Could you please tell me which part of the video seemed to be different from your result?
It would be great if you can share some screenshots to best describe the issue.

Also, could you please share your Debug information with me?

You can read the detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support

The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Kind regards,
Dennis

February 21, 2019 at 12:07 pm #3227194

Gonzalo Urriza

Hello,

Here is a video where you will see what happens when I try to translate a page created with the Elementor plugin: hidden link

If you compare what happens in the tutorial to what happens on my side it is basically different.

February 22, 2019 at 6:04 am #3230997

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for sharing the video with us.

#1
Please increase the PHP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:
https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

#2
Could you please check your settings in WPML > Settings > How to translate posts and pages? See if Use WPML's Classic Translation Editor is selected.

If not, please select it and click Save.

Then try to translate the page again

Does it help? Please let me know.

Kind regards,
Dennis