This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 8 months, 4 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
January 22, 2019 at 12:46 am #3114390

krzysztofR-2

I have Flatsome theme with UX Builder. WPML switches languages properly across domains. Main language is Polish in .pl domain. English is in .com domain and UX Builder doesn't work (infinite loading).

I found information how to solve it (disable minify js...), but I didn't find these functions in my Theme options.

Best Regards
Chris

January 22, 2019 at 12:01 pm #3116116

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi Chris,

Thank you for contacting WPML support!

UX Builder not loading - is this happening when you're editing pages in English languages (so in the backend of the site)?

I assume that you've tried what was suggested here, correct?
https://wpml.org/forums/topic/flatsome-wmpl-doesnt-work-together/

I don't have Flatsome available, but perhaps this feature was removed from recent versions (minification may be also coming from other caching plugins - do you have any of these installed?).

I would suggest the following:
- ask Flatsome support whether this function exists in newest versions: https://wpml.org/forums/topic/flatsome-wmpl-doesnt-work-together/
- try disabling plugins one at a time, could be that some other plugin is interfering with it

Let me know how it goes!

Regards,
Bruno Kos

The topic ‘[Closed] UX Builder in Flatsome doesn't load in different domain.’ is closed to new replies.