This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Shekhar Bhandari 3 weeks, 4 days ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 16, 2019 at 7:52 am

martijnV-4

I am trying to:
Add a language domain.

Link to a page where the issue can be seen:
hidden link

Trying to add the .se But it's not valid. Can't figure out why this is. The other domains are invalid to. I'm not sure, but before I think it was valid.

Hop you can help me out on this.

September 16, 2019 at 8:11 am
September 16, 2019 at 9:01 am #4577759

martijnV-4

Yes, I hink I did it correct:

September 16, 2019 at 4:22 pm #4582631

martijnV-4

Could you have a look for me? I don't know what is going wrong

September 17, 2019 at 2:28 am #4584931

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The best way to test this will be to disable the WPML and see if all the sites are showing the same content or not, if all the sites while disabling the WPML is showing the same content, it's correctly configured, can you please test this?

Look forward to your reply.

Thanks

September 17, 2019 at 8:55 am #4586601

martijnV-4

Thank you. I tried this, the main domain is:
hidden link

When I turn off WPML and try hidden link, it redirects to hidden link.

Does this mean it is configured right?

September 17, 2019 at 9:14 am #4586933

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Instead of redirecting it should show the same content in the different domain, so can you cancel this redirection and try once?

Look forward to your reply.

Thanks

September 23, 2019 at 6:43 am #4620717

martijnV-4

Hi Shekhar,

I don't know how to cancel this.

September 23, 2019 at 8:05 am #4621471

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You should contact your hosting provider and ask how to disable this redirection.

Thanks

The topic ‘[Closed] Validating Language URL format’ is closed to new replies.