This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Carlos Rojas 1 year ago.

Assigned support staff: Carlos Rojas.

Author Posts
October 12, 2018 at 8:10 am

ullaJ

My Website stooped working after i installed w3 cached, it is giving me following error:

Warning: count(): Parameter must be an array or an object that implements Countable in /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-content/plugins/mycommerce360-for-woocommerce/classes/mc360_shipping_droppoint.php on line 95 Warning: count(): Parameter must be an array or an object that implements Countable in /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-content/plugins/mycommerce360-for-woocommerce/classes/mc360_shipping_bring.php on line 93 Fatal error: Uncaught ArgumentCountError: Too few arguments to function SitePress::terms_clauses(), 1 passed in /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/class-wp-hook.php on line 288 and exactly 3 expected in /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php:2399 Stack trace: #0 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/class-wp-hook.php(288): SitePress->terms_clauses(Array) #1 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/plugin.php(203): WP_Hook->apply_filters(Array, Array) #2 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/class-wp-term-query.php(647): apply_filters('terms_clauses', Array, Array, Array) #3 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/class-wp-term-query.php(288): WP_Term_Query->get_terms() #4 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/taxonomy.php(1099): WP_Term_Query->query(Array) #5 /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-includes/taxonomy.php(1947) in /customers/1/f/d/softsite.dk/httpd.www/meucph/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 2399

If i turned off sitepress Multilingual-cms plugin everything works fine, i even turned off other plugins as well but same error and if i only turned off sitepress plugin website works fine.

October 14, 2018 at 2:05 am #2814657

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.
I will do my best to help you solve this issue.

1.- I wasn't able to log in the site with the credentials provided, I kindly ask you to double check this information.

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos