This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
March 12, 2019 at 11:25 pm #3328913

aikateriniC-2

Hi,

I see this message from Updraft: ""Warning: Table wp_icl_string_pages has very many rows (1451122) - we hope your web hosting company gives you enough resources to dump out that table in the backup"

How to fix this and increase my website speed? It seems that WPML hurts my speed performance.

Regards

March 14, 2019 at 3:42 am #3340031

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Could you please go to WPML-> Support ->Troubleshooting and click the below buttons and let me know if that helps:

+ Set Language information
+ Clear Cache in WPML
+ Fix element types collation
+ Assign translation status to duplicated content
+ Remove ghost entries from the translation tables

Look forward to your reply.

Thanks

March 21, 2019 at 10:11 pm #3425841

aikateriniC-2

My issue is resolved now. Thank you!

May 22, 2019 at 8:11 pm #3868945

yuryS-6

Good evening! I have a similar problem: Warning: Table wpmu_icl_translate has very many rows (880097)...
+ Set Language information
+ Clear Cache in WPML
+ Fix element types collation
+ Assign translation status to duplicated content
+ Remove ghost entries from the translation tables

These solutions did not help me. Are there any other options? I have only 27 tours and about 20 pages on the site, two active languages and 7 more inactive. Thanks