This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by murtazaK-2 5 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
April 29, 2019 at 1:38 pm #3703873

murtazaK-2

we are getting attached message: when we connect transaction to domains

April 29, 2019 at 1:40 pm #3703911

murtazaK-2

please look at this attached image and advised us, as we connecting our translation with domains in wpml plugin, its showing us this message.

April 29, 2019 at 4:16 pm #3705313

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us.

Did you follow our documentation to configure your DNS? Just typing the domain there is not enough, you need to configure them on your hosting.

https://wpml.org/2016/04/use-wpml-different-domains-per-language/
https://wpml.org/faq/server-setting-for-languages-in-different-domains/

If you are not sure how to do this, you might ask your hosting.
If after setting your DNS domain you still have issues, please provide a screenshot of your configuration and your WPML debug information. You can find it in:
WPML -> Support -> click on debug information link
Then you can copy/paste the text you see in the Debug box I'll enable for the next answer.
More information here: http://wpml.org/faq/provide-debug-information-faster-support/

April 29, 2019 at 5:41 pm #3705915

murtazaK-2

all the dns issues are sorted, the message was from wpml, all the name servers are working fine.
tpcrealestates.de
tpcrealestates.se
tpcrealestates.ru
tpcrealestates.net

we are getting that issue with wpml, when we try to attach our German translation to our German domain, same is happening with all other languages, which we are working at present, our translation is not connecting to its relevent domain. we have dead lin till Wednesday to sort this issue out with domain attachment to its translation

April 30, 2019 at 1:52 pm #3711909

murtazaK-2

hi, we are still having url validation issue.

May 2, 2019 at 8:30 am #3722723

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I asked for a screenshot of your DNS configuration, not the WPML one.
Which hosting are you using? I know some still give validation errors even if the DNS are configured properly.
If you uncheck "validate on save" do the domains work?

May 8, 2019 at 9:38 am #3765081

murtazaK-2

My issue is resolved now. Thank you!