This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by eduardG-5 2 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
July 30, 2019 at 5:40 pm #4309901

eduardG-5

I am trying to: enter my cms

I expected to see: the regular cms and website

Instead, I got a message that stated: "The site is experiencing technical difficulties. Please check your site admin ..... inbox for instructions."

Every time I try to install and activate WPML, I see that message. The plugin is either not working for me or conflicting with another plugin.

July 31, 2019 at 3:44 am #4311391

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

1. Please enable error reporting at you site as I need to see the detail of the error log. You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/
https://codex.wordpress.org/Debugging_in_WordPress

To enable it, open your ‘wp-config.php’ file and look for ‘define(‘WP_DEBUG’, false);’. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

define( 'SCRIPT_DEBUG', true );

After adding the above code please try to reproduce the issue and this will create debug.log file in your site's wp-content directory. Please send me its contents.

2. Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

August 2, 2019 at 8:24 pm #4332503

eduardG-5

Here is a screenshot of the issue that comes up when trying to install WPML. Please let me know if you need anything else.

August 4, 2019 at 10:20 am #4336085

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

=== Please backup your database and website ===

1. If you have just installed plugin and configuring WPML first time on this site and do not have any translated data yet then you can fix this issue by removing WPML and all its data completely from database, To do so, please go to WPML >> Support >> Troubleshooting (the link is at the bottom of the support page). >> There, click on “Reset and deactivate WPML” >> then Delete the plugin.

2. After deleting all WPML data and WPML related plugins then please install WPML plugins again and I hope now you will not face any issue.

Here is doc for more details:
https://wpml.org/faq/how-wpml-reset-works/

3. If you have translated data in your site then please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

August 7, 2019 at 1:00 am #4351055

eduardG-5

hello there. I chat with the hosting company and this is what they had to say: Could be due to an incompatible PHP version or something. If they recommend any server-side changes let us know and we can look into it.

August 7, 2019 at 3:31 pm #4356513

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Did you try to follow step 1 and 2 that I told you about in my earlier reply? Additionally, FTP login info that you have provided is not working here as you can see in the attached screenshot. Could you please provide me working login please.

Thank you

August 8, 2019 at 2:20 am #4358977

eduardG-5

My issue is resolved now. Thank you!