This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 1 year, 5 months ago.

Assigned support staff: Bigul.

Author Posts
May 10, 2018 at 12:49 pm

miguelS-18

I was trying to find why one of my customer website is soo slow, I found that wpml plugin when is deacdtive, the website is really good

Link to a page where the issue can be seen: hidden link

I expected to see: my website faster than now, always is Connection Timeout, because doesnt charge properly

Instead, I got: I need you to see why your plugin is getting my website down..
Thanks

May 11, 2018 at 5:15 am #2081794

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please try the following steps and check is there any improvements in site performance.

1) Increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

2) Visit WPML>>Lanuages page, untick *Adjust IDs for multilingual functionality* option of *Make themes work multilingual*

Are you using the shared hosting space or VPS? Please share more details about your hosting.

--
Thanks!

Bigul

The topic ‘[Closed] website is soo slow when active the plugin wpml’ is closed to new replies.