This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by andrewE-6 1 month, 2 weeks ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
April 7, 2020 at 1:21 am #5852515

andrewE-6

I am trying to: Pull updated translations into the site.

Please let me know what you like us to do.

The translator mentioned sync issues tend to happen over time.

Will you please help us get this fixed?

April 7, 2020 at 10:07 am #5855887

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi, and thanks for contacting our support forum.

Can you please go to WPML -> Translation Management, and click on "Check status and get translations" button and check if this helps.

If this is not helping, please send me the site link, and go to WPML -> Translation Management -> Translation Jobs, and send me a screenshot to the jobs that have been completed and can't be fetched from the service.

Best regards,
Ahmed Ibrahim.

April 7, 2020 at 1:58 pm #5858121

andrewE-6

Hey Ahmed,
We've already clicked on "Check status and get translations"

These are already completed orders that were edited by the translator a second time.

Will you please send me the ability to send you a private message.

April 7, 2020 at 2:11 pm #5858165

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

The next reply is private for you, please add the log-in credentials.

Please Go to WPML -> Translation Management -> Translation jobs, and sent me the TP-ID for the jobs that have been changed and need to be re-imported, so I can investigate them.

Best regards,
Ahmed Ibrahim.

April 7, 2020 at 3:29 pm #5858733

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

It seems that these jobs have lost the connection with the TP, and most probably this happened because you did changes to the original post, so in this case, the only solution will be to send these jobs again to the service then do the translation update and then deliver them again to WPML.

Best regards,
Ahmed Ibrahim.

April 7, 2020 at 6:58 pm #5860515

andrewE-6

Great, will do.
Thanks Ahmed!

April 7, 2020 at 6:59 pm #5860517

andrewE-6

My issue is resolved now. Thank you!