This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by elizabethK-3 2 months, 4 weeks ago.

Assigned support staff: Bobby.

Author Posts
July 15, 2019 at 8:29 pm #4214531

elizabethK-3

I am trying to:
Well, I expected to be able to go from the "Translation Languages" tab to the "Language Switcher" tab in the first setup of the plugin.

Link to a page where the issue can be seen:
hidden link
I expected to see:

Instead, I got:

July 15, 2019 at 11:09 pm #4214791

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

if possible please provide me with some additional information to better understand the issue

are you currently experiencing trouble finishing the configuration setup of WPML ?

meaning that you are stuck on the set up page , or are you not able to view the translated pages in the front end ?

if you are experiencing trouble with the configuration set up

If possible i would like to take a closer look at the backend to further test this issue

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

July 18, 2019 at 4:58 am #4234963

elizabethK-3

My issue is resolved now. Thank you!