Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 2.13 hours from now. Thank you for your understanding.

This topic contains 19 replies, has 6 voices.

Last updated by Jo 4 years, 4 months ago.

Assigned support staff: Thomas.

Author Posts
February 25, 2016 at 8:59 am #823023

Thomas

The fix for this will be released very soon though I can't give you an exact date.

March 30, 2016 at 2:20 pm #849113

jochemv-2

Has this issue been fixed yet as I'm experiencing the same?

March 31, 2016 at 5:32 am #849584

Thomas

### New Version available ###

A new version of WPML plugins is finally released and I encourage you to update to Version 3.3.7

https://wpml.org/2016/03/wpml-3-3-7-released-wordpress-4-5-compatible-faster-stable/

### How to update ###

The most recent WPML versions can be seen here at https://wpml.org/account/downloads/ or in the WordPress dashboard if automatic updates are enabled.

Here's an article about how to manually update WPML plugins and register WPML to receive automatic updates:
https://wpml.org/faq/install-wpml/

### Thank you ###

Please give feedback in case your problem was not solved.

Thanks for your patience.

April 28, 2016 at 9:25 pm #871607

Giannis

Hello,
This problem remains... EXACTLY as it has been described above.!
I have tried everything without any results in it being fixed.
PLEASE fix this problem... we cannot keep on dealing with hours of testing every time!

Looking forward to a FIX.
Thank you.
Giannis

October 31, 2018 at 12:23 pm #2865671

Jo

Hi all, this is an old post, but in WordPress 4.0.8 I'm having the exact same issue. How is this not fixed yet, more than two years later?

Anyway, the issue appears with 'Editor' user profiles. Some posts can't be edited by this role. The edit link shows 'edit.php###'...