This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 3 weeks ago.

Assigned support staff: Lauren.

Author Posts
September 25, 2019 at 2:23 pm #4639881

Marce Flores

I am trying to: activate multilingual woocommerce

Link to a page where the issue can be seen: see html attached to debug info

I expected to see: woocommerce multilingual site

Instead, I got: empty page , it seems that the </body> tag is suddenly missing. When deactivating multilingual woocommerce., site turns up again

September 25, 2019 at 2:55 pm #4640119

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Please let me know if you see any errors in the log once you have enabled debug mode. Thanks!

The topic ‘[Closed] when activating multilingual woocommerce, the site dipslys empty page’ is closed to new replies.