This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.22 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Riffaz 6 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 3, 2019 at 6:03 pm #3529575

lucaL-14

I am trying to:

visit the page of language (mysite.it/en/) but when i start to visit the website url change to mysite.it/en/en

Im'using nginx server

April 4, 2019 at 5:19 am #3532093

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

It's because your siteURL and the HomeURL are not same: hidden link

Go to Setting > general and change them correctly here : hidden link
Then check the issue.

Let me know how it goes.

Regards,
Riffaz.

April 4, 2019 at 5:24 am #3532099

lucaL-14

Sorry but in all other domain that I have, in this method work well.

Ps: can you remove my website from the last message?

April 4, 2019 at 5:30 am #3532105

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I am not sure why your other sites work like that.
Actually it should not.

Did you try to change the URL as I suggested and check this site?
And, you are having redirection plugins and caching plugins.
If the above solution does not work please disable all the third party plugins and check the issue.

Regards,

April 4, 2019 at 5:33 am #3532107

lucaL-14

Sorry but if I change the website url, the web server search WordPress on /it folder..

Ps: can you remove my website from the last message?

April 4, 2019 at 5:36 am #3532133

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

ok, I will check this with team and will get back to you.

Ps:
I already removed it. forgot to let you know.

The topic ‘[Closed] when error page redirect’ is closed to new replies.