This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Riffaz 5 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 22, 2019 at 8:34 am #3654605

niclasO

If I activate the plugin it crashes my page completely.

April 22, 2019 at 11:08 am #3655305

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Could you please show us a screenshot of this for better understanding?
Do you see any error message when you activate the site?

Regards,
Riffaz.

April 22, 2019 at 4:05 pm #3656917

niclasO

This is the error when I activate the plugin:

Fatal error: Maximum execution time of 30 seconds exceeded in /www/htdocs/w00faadb/sauer-troeger.com/wp-includes/functions.php on line 3455

And this is the line:
if ( false !== $json && ( version_compare( PHP_VERSION, '5.5', '>=' ) || false === strpos( $json, 'null' ) ) ) {

April 23, 2019 at 5:05 am #3659631

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for the details.

The error message means that the maximum execution time is not enough.

This is very easy to fix.
Please refer: hidden link

Let me know how it goes.

Regards,

April 23, 2019 at 5:29 am #3659645

niclasO

Hi, yes I have done that before, too.
After 300 seconds or 600 seconds of waiting the error still occurs. It doesn‘t solve the problem

April 23, 2019 at 7:21 am #3660083

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Fatal error: Maximum execution time of 30 seconds exceeded in /www/htdocs/w00faadb/sauer-troeger.com/wp-includes/functions.php on line 3455

As you see this does not come from WPML.
Did you discuss this with your theme support?
They can help in this by checking the server log.

Let me know how it goes with them.
Do not forget to show them the error message you are seeing.

Regards,

The topic ‘[Closed] When I activate the plugin in crashes my whole site’ is closed to new replies.