This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 8 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
February 14, 2019 at 8:04 am

wen-hsiangL

I am trying to:
when i click main menu chinese icon and redirect to chinese homw page
Link to a page where the issue can be seen:
hidden link
I expected to see:
hidden link
Instead, I got:hidden link

February 14, 2019 at 8:52 am #3198247

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

You haven't set a static homepage as a reason the issue is happening, please go to Settings->Readings -> Your homepage displays and select the home page as Homepage, this will solve the issue.

Look forward to your reply.

Thanks