This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 4 years, 7 months ago.

Assigned support staff: Bruno.

Author Posts
August 18, 2015 at 7:59 am #681209

kevinL-8

I am trying to:
configure the plugin after install
URL of (my) website where problem appears:
a blank page happen when I click next on "Add a language switcher" section, even though I tried to remove all plugins and reset all config.
I expected to see:

Instead, I got:

August 18, 2015 at 8:57 pm #681854

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Please could you enable debug to see if any error message is displayed? To do it, please check the steps in our documentation: http://wpml.org/documentation/support/debugging-wpml/

Then try again to check the problem. If any error message appears, please paste here in the post for me to see.

Thank you.

The topic ‘[Closed] When I click next on "Add a language switcher" page, a blank page happens’ is closed to new replies.