We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Noman 1 year, 6 months ago.

Assigned support staff: Noman.

Author Posts
May 10, 2018 at 12:13 am #2063873

iliyaG-2

Hey there I am not able to use the string translation plugin.

When I click on translation complete and save it, nothing changes.

You already have access to my site. hidden link

May 10, 2018 at 2:39 pm #2074695

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

- Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

- Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search you theme in this list. https://wpml.org/documentation/theme-compatibility

Also make sure you are using updated Plugins and Theme.

- Also make sure your MaxInputVars value is 10000 or more

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

- Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

If still issue persists, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

✙ Please add frontend/backend screenshot where I can see the issue.

Thank you

May 10, 2018 at 10:24 pm #2080109

iliyaG-2

Hey Norman, thanks for looking into the problem. I did quite some debugging and I managed to fix the problem. However, now when I started translating the pages and content, the site became really slow, like the TTFB is >5s. This is not normal based on the fact that I am using a cache. Is there anyway we can speed it up ?

May 11, 2018 at 7:39 am #2082773

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Happy to hear your String translation issue is got resolved. Can you please follow below doc to speed up your site:
https://wpml.org/faq/why-string-translation-appears-to-slow-down-sites/
https://wpml.org/2012/01/can-your-site-run-faster/

and if the problem persists please open a new ticket and we would be happy to help. This will help other users with similar problems to find solutions when searching the forum, We do not handle multiple issues in one same ticket as per support policy.
https://wpml.org/purchase/support-policy/

Thank you

The topic ‘[Closed] When I click on translation complete and save it, nothing changes’ is closed to new replies.