Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bigul 1 year, 8 months ago.

Assigned support staff: Bigul.

Author Posts
March 22, 2018 at 9:31 am

constantinS-4

Hello,
The link of my website is hidden link
When I do a bulk action with my orders in the backside ( admin backoffice), any bulk action (when I finish orders, delete orders in bulk action) the website goes from french to english.
I have to go to my account, change the language and continue working.
Can you have a look please.

March 23, 2018 at 7:34 am #1554615

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Constantin,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

When you are doing the bulk edit, your WordPress Dashboard language is changing. For example, French is your primary and dashboard language. When you do the bulk edit your Dashboard language is changing to English or Spanish. Am I right?

Please visit Users>>Profile and choose *French* as profile language. Then make sure you are still having the issues or not. Please check the attached images for more details.

If you are still having the issues, please share me few screenshots for a better understanding.

Maybe you are facing this problem because of compatibility issues. So to make sure if possible, please do the following steps.

a) Backup your site first
b) Switch for a moment to a WordPress default theme like 2017
c) Deactivate all the plugins that are not related to WPML
d) If the issue is gone, activate one by one to see with which one there is an interaction issue

--
Thanks!

Bigul

March 23, 2018 at 9:57 am #1554808

constantinS-4

That is what I am doing each time. In my admin profile is French, but when i'm doing the bulk action that goes to English. So I have to go to my profile, change it to French again.
Because of this issue I have stopped to do bulk action. And that is annoyng.
I cannot change the theme, because the shop is on, I Have orders each moment.
And I don't know yet, how to use a staging environement (in order to do that to a clone of my website). I was hopping you can fin the issue.
Thank you.

March 23, 2018 at 4:31 pm #1555286

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Constantin,

Thank you for the details. I am not able to reproduce the issue on my testing sites.

While doing bulk edit, how many order are you editing at a time? Does it happen when we change the status of orders in bulk to *on-hold* or *processing*?

It will be great if you can consider a staging site. So we can debug without affecting your live site. I am enabling the private option for the next ticket. Please share me the credentials of your staging site.

--
Thanks!

Bigul

The topic ‘[Closed] When I do a bulk action with my orders the backshop change the language’ is closed to new replies.