This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 4 years, 1 month ago.

Assigned support staff: Bruno.

Author Posts
February 4, 2016 at 12:09 pm #804833

yasmines

I am trying to: use WPML

URL of (my) website where problem appears: hidden link

I expected to see: my website in a few seconds, but WPML is slowing my website down, a lot.

Instead, I got:

February 4, 2016 at 7:48 pm #805303

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi Yasmine,

The new version, 3.3.6, was released. Please could you update the WPML and the other WPML plugins? If you have registered your site, you can update from the WordPress dashboard.

If not, please, log into your client area and download the latest version ( https://wpml.org/account/downloads/ ). Then follow the steps that are in our video: hidden link

Please make a full backup of your site before upgrading WPML.

-------

Also, please as a test, could you disable all non-WPML plugins and see if the problem persists?

-------

Please, could you follow the steps of our documentation to run WPML faster: https://wpml.org/2012/01/can-your-site-run-faster/

-------

I noticed that you are using 40 MB of memory on your server. The WPML is the minimum requirement of 128MB ( https://wpml.org/home/minimum-requirements/ ). Please could you increase the memory to see if the problem persists?

To do this, in the wp-config.php file in the root of your site, add these two lines below the PHP start tag:

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

E.g.:

<?php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

-------

Please let me know if that resolves the problem.

Thank you.