This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Noman 9 months ago.

Assigned support staff: Noman.

Author Posts
January 15, 2019 at 9:54 am #3091895

adetunjit-2

What are you trying to translate?

When I install WPML plugin in my website then after it's not working

What are you seeing? (please include a screenshot)

What's missing or not working for you?

January 15, 2019 at 10:51 am #3092287

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Please follow below steps to resolve this issue:

=== Please backup your database and website ===

- Reset plugin from WPML >> Support >> Troubleshooting (the link is at the bottom of the support page)
- Delete the plugin.
- Reinstall and configure it.

Thank you

January 15, 2019 at 11:51 am #3092579

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

[ changing ticket status ]

January 15, 2019 at 2:37 pm #3093325

adetunjit-2

Still it's not working properly

January 15, 2019 at 5:21 pm #3094158

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

To further debug this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

The topic ‘[Closed] When I install WPML plugin in my website is missedup’ is closed to new replies.