This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Rajeeb Banstola 4 months, 3 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
May 29, 2019 at 2:13 pm #3916313

davidG-119

Also when I create a post using it, I get a 404 error.

May 29, 2019 at 9:40 pm #3918797

Rajeeb Banstola

Hi,

Thank you for contacting WPML.

There could be several reasons why the post is throwing 404 error.

First of all, please make sure the translated posts are published and still not in the draft status.

Also go to WPML - Settings - Post Types Translation and the post are set to be translatable.

For being of better help, can you please provide you WPML Debug information in the debug field below?

http://wpml.org/faq/provide-debug-information-faster-support/

If possible please provide us with some additional information regarding "When I select a language I added it does not respond" so we can better understand the issue.

Is the language not working in the backend or just in the front end ?

Additionally please share with me the url for the post that is showing the 404 , is this happening with all posts or just one ?

Regards,

The topic ‘[Closed] When I select a language I added it does not respond’ is closed to new replies.