This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 0 replies, has 1 voice.

Last updated by Jonas 12 months ago.

Assigned support staff: Laura.

Author Posts
June 10, 2019 at 2:16 pm


I am trying to:
I'm going to Users / Edit Your Profile and set Language to English because I need the admin language to be in english. I then go to edit a post.

Link to a page where the issue can be seen:
Site has a htaccess protection since it is not live yet.

Then use the wordpress user

I expected to see:
the entire /wp-admin in english

Instead, I got:
When I try to edit a post all the Gutenberg options is in Swedish.

June 10, 2019 at 2:52 pm

The topic ‘[Closed] When I set the admin language to English the gutenberg editor is still in swedis’ is closed to new replies.