This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Noman 2 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
August 3, 2019 at 2:27 pm #4334701

danielS-185

Tell us what you are trying to do?

when i translate the home page in different language then it shows empty page but English language flag is working what should i do reply fast...

hidden link

August 3, 2019 at 2:33 pm #4334703

danielS-185

man when will you guys reply me? it's getting late

August 4, 2019 at 7:50 am #4335723

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please follow below steps and let me know how it goes?

1. Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

2. Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search your theme in this list. https://wpml.org/documentation/theme-compatibility

3. Also make sure you are using an updated version of the theme and plugins.

4. Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/
5. Please delete all sorts of caches on your site / server cache (if any) / plugin cache / CDN cache (if any), clear browser cache and see if this resolves your issue.

6. If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

The topic ‘[Closed] when i translate the home page in different language then it shows empty page’ is closed to new replies.