This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Noman 8 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
February 18, 2019 at 12:55 pm #3212269

seppd

I am trying to: make a Translation of a Webpage from german into french. When look at the french translation in my browser in front end, the appearance (layout) has suddently dissapeared and changed. It has to be exactly the same as the german layout. what do I do wrong?

Link to a page where the issue can be seen: hidden link compared with hidden link

I expected to see: the layout of german

Instead, I got: a totally empty layout at the french translation

February 18, 2019 at 5:47 pm #3213639

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. In Avada theme you can translate theme options by switching different language using the Language Switcher in the top of the WP Admin panel. Please make sure same theme options are selected also in French language. If you want to apply same styling on both languages then select ‘All Language’ options from wp admin language switcher then save theme options.

Once you've selected ‘All Languages’ option from the dropdown, the theme options for all the languages will be replaced by the default language you have set in WPML options. Once you make changes to any theme option, that change will be applied on all WPML languages.

Here is doc for more details:
hidden link

Thank you

The topic ‘[Closed] When I try to translate a Webpage, it ignores all theme options of Avada.’ is closed to new replies.