This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Wolfgang Männel 1 year, 4 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
March 13, 2019 at 3:19 pm #3335503

Wolfgang Männel

I am trying to: Set the media language

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

March 13, 2019 at 8:48 pm #3338153

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. In this case you can just proceed clicking the blue 'Start' button to let WPML runs the process of checking the existing media on your site. Once it completed the language information will be set to the existed media and the images will be duplicated to the translated pages (if you have them).

See: https://wpml.org/documentation/getting-started-guide/media-translation/

Please, let me know if you need any other clarifications, have a nice day.

March 13, 2019 at 9:30 pm #3338345

Wolfgang Männel

Hi Marcos, I did that but every time I go to the dashboard it still shows me the same message about WPML needing to set the media language.

March 14, 2019 at 6:40 am #3340763

Wolfgang Männel

My issue is resolved now. Thank you!