Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 5 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
May 29, 2019 at 9:16 am #3913783

giovanniV-2

Hi, I'm experimenting a strange problem... the first time in a lot of year.
I've got this site in english and slovak.
Today I discovered a problem appeared by itself: when I am in english (default language) it show everything in russian.
I've tried a clean up without solution.

May 29, 2019 at 4:00 pm #3917159

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hi There,

if i understand correct you are referring to the dashboard translation correct ?

go to your profile and edit it -> select " Set admin language as editing language. "

also you have the option to choose the language within there as well

let me know your results please

The topic ‘[Closed] When in english, it show russian label’ is closed to new replies.