Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to delete "Language Switcher" at the bottom of website.

Solution: Please go to WPML -> Languages -> And deactivate the option to show the language switcher in the footer of the page.

Relevant Documentation:

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 3 months, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 25, 2019 at 2:46 pm #4284369

binT

I am trying to: Delete "Language Switcher" at the bottom of website?

Link to a page where the issue can be seen: hidden link

I expected to see:

Instead, I got:

July 25, 2019 at 3:00 pm #4284435

binT

I need your assistance to delete the "Language Switcher" at the bottom of website.

July 25, 2019 at 3:05 pm #4284471

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

Please go to WPML -> Languages -> And deactivate the option to show the language switcher in the footer of the page.

Kind regards,
Carlos

July 25, 2019 at 3:08 pm #4284559

binT

My issue is resolved now. Thank you!

July 26, 2019 at 9:46 am #4288763

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos