This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Riffaz 4 months ago.

Assigned support staff: Riffaz.

Author Posts
April 14, 2019 at 12:01 pm #3607841

Tunde Maria Kovacs

Hi, why your auto updates are not showing in the dashboard? This is important to solve. Thanks!

April 14, 2019 at 12:06 pm #3607849

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

This is a known issue and our developers are working to fix it.

In the meantime, try these steps:

Go to Dashboard -> Updates
Press the "Check Again" button
You will see the updates if there is any.
You may need to repeat these steps a few times to solve the issue.

You can check the latest versions here: https://wpml.org/account/downloads/

Check also the steps on this ticket: https://wpml.org/forums/topic/error-when-trying-to-update/
Please let me know if this solves the issue or if you need further details.

Thank you
Riffaz.

April 15, 2019 at 11:27 pm #3616903

Tunde Maria Kovacs

Hi, I will wait for your developers to fix it luckily soon as nothing worked for me. Thanks!

April 16, 2019 at 6:58 am #3618571

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Ok. Understood.

For now, please check this and see: https://wpml.org/forums/topic/cant-update-wpml-updates/#post-3175708

Hopefully, this will be fixed soon.

Regards,

April 20, 2019 at 3:02 am #3649065

Tunde Maria Kovacs

My issue is resolved now. Thank you!

April 20, 2019 at 4:05 am #3649471

Tunde Maria Kovacs

Please Urgent!! I did your procedure to go to commercial and check updates. It worked but when I updated sticky links, I got an internal server error preventing me to access my admin page. You can see in attachment! Here is the plugin creating this problem with the log: Fatal error: Uncaught Error: Call to undefined function icl_get_string_id() in /home/massag01/public_html/vivanti.ca/wp-content/plugins/sitepress-multilingual-cms/classes/url-handling/class-wpml-enpoints-support.php:107
Stack trace:
#0 /home/massag01/public_html/vivanti.ca/wp-content/plugins/sitepress-multilingual-cms/classes/url-handling/class-wpml-enpoints-support.php(90): WPML_Endpoints_Support->register_endpoint_string('order-pay', 'order-pay')
#1 /home/massag01/public_html/vivanti.ca/wp-includes/class-wp-hook.php(286): WPML_Endpoints_Support->get_endpoint_translation('order-pay', 'order-pay', 'fr')
#2 /home/massag01/public_html/vivanti.ca/wp-includes/plugin.php(208): WP_Hook->apply_filters('order-pay', Array)
#3 /home/massag01/public_html/vivanti.ca/wp-content/plugins/woocommerce-multilingual/inc/class-wcml-endpoints.php(189): apply_filters('wpml_get_endpoi...', 'order-pay', 'order-pay', 'fr')
#4 /home/massag01/public_html/vivanti.ca/wp-content/plugins/woocommerce-multilingual/inc/class-wcml-endpoints.php(178): WCML_ in /home/massag01/public_html/vivanti.ca/wp-content/plugins/sitepress-multilingual-cms/classes/url-handling/class-wpml-enpoints-support.php on line 107

April 20, 2019 at 4:38 am #3649507

Tunde Maria Kovacs

The problem has been fixed by my hosting after updating the plugin from the back end. Now I'm afraid to update WPML MEDIA and sticky links. Just took 2 hours to clean the mess caused by the update of Multilingual CMS. What should I do as I don't need that my site goes down again because of an update. Thank you!

April 21, 2019 at 5:11 am #3651689

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Your automatic updates are incomplete.
That's what makes this issue it seems.

1. I suggest you to take a full back up of your site.
2. delete WPML MEDIA and sticky links from your plugin list.
3. download fresh copy of them from : https://wpml.org/account/downloads/
4. install them manually / via FTP / via cPanel.

Let me know how it goes.

Regards,

The topic ‘[Closed] why your auto updates are not showing in the dashboard?’ is closed to new replies.