We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 38 replies, has 2 voices.

Last updated by Riffaz 4 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
May 27, 2019 at 10:09 pm #3901143

davidD-102

I am trying to: do widget assignment for sidebar but its got hide and when I test all plugins then I got the issue with WPML Multilingual CMS.

Link to a page where the issue can be seen: hidden link

I expected to see: Widget area is not visible

Instead, I got:

May 28, 2019 at 7:47 am #3903581

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

when I test all plugins then I got the issue with WPML Multilingual CMS.
- do you mean if you disable the WPML, you are able to assign widgets and able to go to hidden link ?

Debugging
1. Please follow the debugging information provided here: https://wpml.org/documentation/support/debugging-wpml/#enabling-the-built-in-debugging-feature-in-wordpress.
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see

Let me know.

Also, send me the WPML debug info for better and faster support: https://wpml.org/faq/provide-debug-information-faster-support/

Regards,
Riffaz.

May 28, 2019 at 6:39 pm #3909517

davidD-102

Hi,

Reply on your question:
- do you mean if you disable the WPML, you are able to assign widgets and able to go to hidden link ?

Yes, eaxctly.

May 29, 2019 at 9:46 am #3913995

davidD-102

Hi,

Do you have any updates?

Also I sent you debug information too but that message is disappeared now?

Please let me know soon.

Thanks

May 29, 2019 at 10:44 am #3914301

davidD-102

Hey,

I missed your last message. I have given you all login so would request you to check on live website. its seems now translation is not working, its very urgent for us. we have wasted 2 days for this issue. We have launch in a day.

May 29, 2019 at 10:57 am #3914381

davidD-102

Also, i don't understand what the mean of your last response. I can show you on live chat about the issue so please arrange the live chat session for better understanding.

May 29, 2019 at 11:36 am #3915059

davidD-102

Please see the response from theme provide

Hi David,

The issue could be caused by one of your third party plugins.

Please deactivate all your third party plugins except bundled plugins ( WPBakery, Layer Slider..), WooCommerce ( main plugin ) and WPML Multilingual CMS. Then navigate to Appearance -> Widgets. If the issue disappears, activate your plugins one by one and try to find the plugin that causes the issue.

Let us know if this was helpful.

Best regards,

Ian

May 29, 2019 at 11:40 am #3915091

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I think you did not check this: https://wpml.org/forums/topic/widget-area-is-getting-hide/#post-3912083

And,
Its GCP SFTP so you need SSH key to add in your filezilla to access the code. Please let me know how can I share that because not able to send from here.
- how to do this?
- I am setting the next reply as private
- please provide the instructions to use SFTP

If that does not work we can migrate your site to a test server to check.
Let us know.

Regards,

May 29, 2019 at 12:22 pm #3915317

davidD-102

Also please do carefully. GCP having issues with website backup also you will face the file permission on GCP so please keep sending me files on which you will need the file permission.

here is the file to add in your filezilla

Go to top menu---Edit- Setting - SFTP and add key file (Please upload the file I sent you)

May 29, 2019 at 12:25 pm #3915331

davidD-102

Forget to share you file

hidden link

Also sending you on your email too:

May 29, 2019 at 1:48 pm #3916167

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Can I install a plugin on your site for a testing purpose?

Regards,

May 29, 2019 at 2:31 pm #3916413

davidD-102

Yes, please do if it's needed. But please do carefully, I don't want to lose any data. we are very close to the launch of this website

May 29, 2019 at 2:47 pm #3916627

davidD-102

If you will face any issue for file permissions then feel free to ask, I will help you there

May 29, 2019 at 4:41 pm #3917497

davidD-102

Any updates?

May 29, 2019 at 5:34 pm #3917757

davidD-102

Hi,

Please these screen shots please take seriously this issue .

Thank You

The topic ‘[Closed] Widget Area is getting hide’ is closed to new replies.