Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by zsoltE-2 8 months, 3 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
March 4, 2020 at 9:21 am #5614515

zsoltE-2

Hi,
My site's default language is Hungarian, and English is the second language. I added the WP's tag-cloud widget to my sidebar. In the frontpage the widget title is the English "Tag" word. It should be the Hungarian "Címkefelhő" word.

Please tell me, what's went wrong. Screenshots attached:

1. Admin ->Appearance->Widget
2. Frontend widget title
3. WPML's String translation page.
Regards,
Zsolt

March 4, 2020 at 9:12 pm #5620293

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

March 5, 2020 at 10:41 am #5624331

zsoltE-2

Hi, I accidentaly gave you an access to my another site. Please provide me another private message to correct it.

March 5, 2020 at 5:50 pm #5628739

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. The next reply is marked as private so you can safely send any access details. Thank you for your collaboration, have a nice day.

March 6, 2020 at 1:22 pm #5635387

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I took a detailed look at your website and it seemed to be a simple cache issue, resaving the Tag Cloud widget from WordPress Dashboard > Appearance > Widgets solved the issue, as you can confirm at: hidden link. Please, let me know if you need any other assistance and clarifications, have a nice day.

March 6, 2020 at 8:19 pm #5637497

zsoltE-2

It works!