This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by tomazM 1 month, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
August 24, 2019 at 9:41 am #4451279

tomazM

Hello,

after establishing the plugin woocommerce multilingual, I get error on drop down menu with selection of paypal environment.

Please check picture:
Image 24- 08- 2019 11-34-45.jpg - before enabling plugin
Image 24- 08- 2019 11-33-10.jpg - after enabling plugin, where only record "no entries" remain

August 26, 2019 at 4:20 pm #4460299

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please let me know the following details for tracking the issue.

a) To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

b) Maybe you are facing this issue because of compatibility conflicts. So to make sure if possible, please do the following steps.

a) Backup your site first
b) Switch for a moment to a WordPress default theme like 2017
c) Deactivate all the plugins that are not related to WPML
d) If the issue is gone, activate the plugin one by one to see with which one there is an interaction issue

--
Thanks!

Bigul

August 29, 2019 at 11:29 am #4480523
tomazM

Hello,

the problem is still there, but I've switched to next project and have no time to manage that problem anymore. Still we've find out how to properly rebuild posts to not loose translations.

Thanks for your advice on debugging process anyway.

New threads created by Bigul and linked to this one are listed below:

https://wpml.org/forums/topic/translating-theme-options-4/

August 29, 2019 at 4:50 pm #4482825

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I would like to access the admin area of your site for further checking. Please fill the private details fields after a full site backup.

Please check the following links for more details about our private information sharing policies.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

hidden link

--
Thanks!

Bigul

August 30, 2019 at 4:39 pm #4488375

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates and login information. But I am not able to reproduce the issue on your site. Please check the attached image and let me know your feedback.

Please note, I have opened a new ticket for the Translating theme options issue. Because as per our support policies, we can only handle one issue per ticket. It will help us to serve you better and we can avoid discussing multiple problems in one ticket. I will get back to you soon on the new ticket. Please wait. Thank you for your understanding.

--
Thanks!

Bigul

September 2, 2019 at 7:06 am #4494855

tomazM

Thank you for checking the status. I don't know why same side provide different results, but I've experienced it on other domains as well. Anyway I know how to trick this bug to work properly.