This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: The custom tabs created by WooCommerce Booset Plus get overwritten everytime i save or edit a product.

Solution: - Please go to WooCommerce > Settings > Booster > EMAILS & MISC. > Booster WPML - In that page you'll now find an option "Use Translation Product IDs" - Disable that option Now you'll be able to translate the tabs without them getting overwritten by the system.

This topic contains 4 replies, has 2 voices.

Last updated by sufyanA 3 months ago.

Assigned support staff: Alejandro.

Author Posts
July 17, 2019 at 7:27 am

sufyanA

I am trying to: Translate the product information of my site and I made a custom product tabs "SPECIFICATIONS and the other one is Optional" in our website.

Link to a page where the issue can be seen: hidden link (but mostly all products page)

I expected to see: Arabic version of the SPECIFICATIONS tab in ARABIC

Instead, I got: same content content as my English content.

July 17, 2019 at 9:21 am
July 17, 2019 at 10:25 am #4228675

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ticket escalated to compatibility Team.

I'll update you as soon as i have more information on the matter.

Regards.

July 18, 2019 at 6:47 am #4235395

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hi there!

Our compatibility team found a very quick solution!

- Please go to WooCommerce > Settings > Booster > EMAILS & MISC. > Booster WPML
- In that page you'll now find an option "Use Translation Product IDs"
- Disable that option

Now you'll be able to translate the tabs without them getting overwritten by the system.

Let me know how it goes.

July 18, 2019 at 7:56 am #4235861

sufyanA

Hello,

Thanks for the help now it seems working.

We really appreciate the HELP.

Have a nice day and God Bless

July 18, 2019 at 7:58 am #4235863

sufyanA

My issue is resolved now. Thank you!