This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by hilleH 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 1, 2019 at 9:07 pm #4675421

hilleH

Tell us what you are trying to do? I'm trying to translate the "Additional content" in the "Order Completed" email from Woocommerce

Is there any documentation that you are following? The usual instructions for string translation, I have found and selected the text to translate in the "admin screen" view. Later in the string overview it can't be found. Also under WooCommerce -> Settings -> Email -> Order completed I can't select exactly the text.

Is there a similar example that we can see?

What is the link to your site? hidden link

October 2, 2019 at 6:21 am #4677271

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Please increase MaxInputVars to 50000 or more (you have them set at 1000 at the moment). For this, please try to set this variables in your php.ini:

max_input_vars = 50000;
suhosin.post.max_vars = 50000;
suhosin.request.max_vars = 50000;

You may need to contact your hosting provider to set them.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

After that, the strings should show up in WPML > String Translation.

Please let me know how that goes.

Kind regards,
Mihai Apetrei

October 2, 2019 at 6:32 am #4677287

hilleH

Thank you very much - that was the key!