This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Jamal 4 months ago.

Assigned support staff: Jamal.

Author Posts
June 12, 2019 at 9:30 am #4002541

lucaP-19

I am trying to:
Sync stocks between languages. Variables Stocks are set up by popular "WooCommerce Stock Manager"

Instead, I got:
I need to open product's page in original language, open translation page and save (without touching nothing). Then stocks are synced.
Using: Woocommerce > WooCommerce Multilingual > Settings > Troubleshooting: flag on "Sync product stock quantity and status ( synchronizing min stock between translations )" doesnt' solve problem.

June 12, 2019 at 10:29 am #4003109

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

We have had similar issues to this issue before, we reached the plugin author to find a compatibility fix together, as this needs custom code and no simple workaround can be performed at that moment.
- https://wpml.org/forums/topic/stock-not-updating-between-different-languages/
- https://wpml.org/forums/topic/problem-in-automatically-update-stock-manager/

Maybe from the time, the code has changed and we can find a better solution. If you would like to reproduce this issue in one of our test servers, I'll approach our compatibility team for help. Please use the following URL to log in, configure WPML and WooCommerce similarly to your website, install the plugin and reproduce the error, if you could record a short video of the reproduction, it would be appreciated.
hidden link

You may also want to ask the plugin author to join our Go Global Program in order to make the plugin fully compatible with WPML.
https://wpml.org/documentation/theme-compatibility/go-global-program/

Best regards,
Jamal
WPML Support

The topic ‘[Closed] woocommerce Multilingual 4.6.3/4.6.4: Stocks aren't sync with WC 3.6.4’ is closed to new replies.