This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bigul 2 weeks, 4 days ago.

Assigned support staff: Bigul.

Author Posts
September 28, 2019 at 8:34 am #4658091

Oscar

Updated to WooCommerce Multilingual 4.6.7, but every taxonomie translation is not working sidewide and on each language.

Restoring a backup plugin file is solving the problem.

Seems the new version is not right.

Please update when I can use the new version without bugs.

September 29, 2019 at 5:53 pm #4661157

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

Does it happen in WooCommerce>>WooCommerce Multilingual>>Categories/Tags screen or WPML>>Taxonomy Translation screen?

Hope you have upgraded from WooCommerce Multilingual 4.6.6 to 4.6.7?

--
Thanks!

Bigul

September 29, 2019 at 7:22 pm #4661291

Oscar

Hello Bigul,

thanks for your reply.

Actually the taxonomie translations in the backend were just fine. Everything was translated. But on the frontend it was the standard language.

Because the front end was in the main language I recovered the older version as soon as possible.

I updated from 4.6.5 to 4.6.7 instead of from 4.6.6

Can't provide debug information because I only can work on a live website and there were visitors online so I had to act quickly.

Hope this is helpful.

September 30, 2019 at 9:42 am #4663393

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the feedback. Hope you are using WPML 4.2.9. Please make sure you have enabled the following options.

1) Visit WPML>>Languages
2) Scroll down to *Make themes work multilingual* section
3) Enable *Adjust IDs for multilingual functionality* option
4) Scroll down to *Language filtering for AJAX operations* section
5) Enable *Store a language cookie to support language filtering for AJAX* option

--
Thanks!

Bigul

October 3, 2019 at 6:32 am #4684805

Oscar

Need to try when I have time.

October 3, 2019 at 1:49 pm #4688287

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Take your time. We will wait for your feedback.

--
Thanks!

Bigul