This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 5 months, 3 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
April 23, 2019 at 9:02 pm #3667615

jonathanC-34

Same as this thread: https://wpml.org/forums/topic/it-seems-that-woocommerce-multilingual-breaks-the-product-gallery/

Is there an expected fix date?

April 24, 2019 at 1:11 am #3668033

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I could confirm with our development team a fix is already done, you should expect an update notice in your WordPress Dashboard soon (usually into 24-48 hours), if you cannot wait you can try the workaround mentioned in this ticket: https://wpml.org/forums/topic/it-seems-that-woocommerce-multilingual-breaks-the-product-gallery/. Please, let me know if you need any additional details and clarifications, have a nice day.

April 24, 2019 at 6:56 am #3669685

jonathanC-34

Thankyou. What is the new update version?

April 25, 2019 at 12:13 am #3677573

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. You can update to the WooCommerce Multilingual plugin with the version 4.6.1. Please, let me know if you need any additional details, have a nice day.

April 25, 2019 at 6:51 am #3679197

jonathanC-34

I have updated to the new version a few days ago, and it did not fix the issue. Here's what I have figured out:

1) I get constant 404 Gateway Timeout errors
2) I cannot view the image gallery in Grid view, only in list view

The site's main language is French (FR) and the secondardy language is English (EN). My admin account is setup under English, my co-founder's is in French. He has no problems at all, the above issues only occur when logged into an admin set to the secondary language (English). For example, even when I created a new administrator user in FR and logged in under their account, there were no issues. This makes me think the issue is not with the server or with my computer, but with accounts set to the secondary language (English).

April 25, 2019 at 7:52 pm #3685535

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. Since your issue is related with the issue reported in this topic: https://wpml.org/forums/topic/upgrading-to-wc-3-6-1-with-wc-multilingual-4-6-0-causes-problems-in-2nd-language/ I kindly ask you to try the solution mentioned on it and let me know if it works for you. Have a nice day.