This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by inakiC-2 1 month, 3 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
June 6, 2019 at 2:18 pm #3969885

inakiC-2

Hi There!,

Before 2-3 ago, we have upgraded WP and all plugins. After upgrade woocommerce multilingual is not working as accepted.

In WooCommerce -> Orders, when we click on any order number, it display all things except order items and when we debug the error, it will display time excision error for the same. When we deactivate "woocommerce multilingual" plugin, it will work proper. It's look like some code or queries are going in infinite loop that's why it's not working.

Please refer attached image and let us know if you required any further information.

Looking forward to hear from you!

Thanks in advance

June 6, 2019 at 10:22 pm #3972329

Rajeeb Banstola

Hi,

I'm very sorry to hear about your experience.

I'd like to have you try a few things so we can try to isolate the issue. This is just to help me identify if it might be a conflict with another plugin or theme that is causing the problem.

IMPORTANT: Please backup a working copy of site files and database before continuing.

Update all WPML plugins & WordPress core.

Disable all plugins except WPML related and then temporarily change the theme to a default WordPress such as TwentyNineteen. With these settings, is the issue resolved?

If you don't have a testing environment available and cannot test this on your live site, please make a snapshot of your site using the Duplicator plugin:

https://wordpress.org/plugins/duplicator/.

This will allow me to set up your site locally and run these tests for you.

Once the snapshot is complete, either upload the snapshot ZIP file and the installer.php file to a file sharing service such as Dropbox (and share the link in your reply) or right click the Duplicator links in your wp-admin and paste in your reply. I will also need the username and password of a user that was created before the duplicator package was created.

Please note: It is important to reduce the size of the package so please exclude some paths like /cache or /uploads and also exclude archives and media files.

I will enable the next reply to be private so only you and I have access to it. Thanks!

June 10, 2019 at 3:53 am #3985073

inakiC-2

Hello Rajeeb,

Hope you are doing well!
Have you found issue or any update for this issue?

Thank You,

June 11, 2019 at 7:29 am #3992789

Rajeeb Banstola

Hi,

Thank you for your patience!

I was able to get your site installed on my local environment. I was able to see the order page completely after disabling a couple of plugins. I narrowed it down to YITH WooCommerce Multi Vendor Premium plugin.

I'll have to do more testing and set this as a (possible) compatibility issue on our internal system.

I"ll let you know once I have more information!

June 11, 2019 at 9:35 am #3993629

inakiC-2

Hello,

Thanks for the updates! We are waiting for your update.

Looking forward to hear from you!

Thank you,

June 12, 2019 at 10:52 pm #4007847

Rajeeb Banstola

Hi,

Thank you for your patience!

I was unable to replicate this on my local environment with just WPML plugins and YITH plugin. I'll have to ask our developer in internal system to get more information on this. Please stay tuned.

I'll keep you updated with any new information!

June 17, 2019 at 5:37 am #4032091

inakiC-2

Hello Rajeeb,

Hope you are doing well!
Any further updates for the same?

Thank you,

June 18, 2019 at 5:44 am #4040499

Rajeeb Banstola

Hi,

Thank you for your patience!

I'm still working with our support to get this issue resolved. I'll update you with anything I find.

June 19, 2019 at 12:45 pm #4051555

inakiC-2

Hello Rajeeb,

Hope you are doing well!
Any further updates for the same and how long it will take time to fix the issue?

Thank you,

June 21, 2019 at 5:35 am #4064737

Rajeeb Banstola

Hi,

Thank you for your patience.

I've escalated this ticket to our 2nd tier support team. They will be in touch with you as soon as possible.

Best,

June 25, 2019 at 6:53 am #4081675

inakiC-2

Hello Guys,

We are waiting for solution since 19-20 days. Please let us know status for this issue and how long it will take time to fix the issue?

Thank you,

June 25, 2019 at 11:40 pm #4087533

Rajeeb Banstola

Hi,

I'm very sorry that this is taking such a long time.

Unfortunately, I do not have any update for you. It appears to be a compatibility related issue or a bug that needs to be fixed by our developer team. Our 2nd tier support is looking into the issue and as I mentioned before I'll update you here as soon as I get any update.

As this kind of issues go, I do not have any ETA for you.

I hope you understand!

July 2, 2019 at 12:36 pm #4126999

inakiC-2

Hello Rajeeb,

Hope you are doing well!
Any updates?

Thank You,

July 3, 2019 at 12:46 am #4130723

Rajeeb Banstola

Hi,

Thank you for your patience.

As much as I'm hoping to write a different answer, I do not have any update for you. Our team has identified it as compatibility issue and is looking into it. I'll notify you as soon as I get any information.

Best,

July 15, 2019 at 5:26 am #4207157

inakiC-2

Hello Rajeeb,

Hope you are doing well!
Any updates? Now it's been more than 1 month and no issue will take 1 month.

Thank You,