This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 39 replies, has 3 voices.

Last updated by tamerm 4 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 20, 2019 at 9:54 pm #3650865

tamerm

Hello,
well my client tested again today on the server you made, the cart page works fine but he had an issue with the cart notifications at the header the count took a while to show up correctly, me on the other hand when i was trying to test that , everything was fine till i reached this product hidden link ,
it took a while then i tried to open the page again i got this "Error establishing a database connection" but after a while i saw the product in the cart.
so can i know why the db connect was lost ?

April 22, 2019 at 5:19 am #3653935

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

You can check again.
It was because of the limited resources in our test server.

Regards,

April 22, 2019 at 10:41 pm #3658681

tamerm

hello,
ok it still takes alot of time, may i know what it needs as a resource because that might solve the issue on the live server as well?

April 23, 2019 at 7:14 am #3660069

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

This was because of the limited bandwidth and the number of projects that are allowed for a team member in CloudWays.

Regards,

April 24, 2019 at 1:31 am #3668079

tamerm

hi,
ok we are considering moving out website to another hosting because of the server do you have any recommendations?

April 24, 2019 at 6:01 am #3669421

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

We have some hosting partners you can consider of : https://wpml.org/hosting-partner/
You can get discounts when you use the promo codes that you can find there.

Regards,

April 25, 2019 at 11:35 pm #3686339

tamerm

Hi,
i sent your reply to him and i installed the new version of wpml on the live and waiting for him to test again everything.

April 27, 2019 at 11:36 pm #3696437

tamerm

Hi,
i updated the wpml on the live website version, and the add to the cart sometimes works now and sometimes it doesn't , i see the notification but when i go to the cart its empty? i am trying with the default language.

April 28, 2019 at 7:26 am #3697289

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Great it works somehow now.

i see the notification but when i go to the cart its empty?
- this seems some other issue.
- please open a new ticket for this to avoid the confusion and to reduce the waiting time.
- Also, please close this ticket as the initial question of this ticket has been resolved and the issue is moving to something else.

Regards,

April 28, 2019 at 11:12 pm #3699083

tamerm

ok i will open a new ticket with the new issue. thank you