This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by workforcesoftware 5 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 8, 2019 at 1:21 pm #3767131

workforcesoftware

Can I update to WordPress 5.2? Is WPML compatible?

May 8, 2019 at 2:25 pm #3767721

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

There shouldn't be issues between WPML and the new WordPress version, at least I don't know of any recorded issues, however, I recommend that before updating, you make a full website backup just for safety reasons.

Please let me know how that goes. 🙂

Kind regards,
Mihai Apetrei

May 8, 2019 at 2:44 pm #3767889

workforcesoftware

My issue is resolved now. Thank you!