Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Lauren 2 years, 11 months ago.

Assigned support staff: Lauren.

Author Posts
October 2, 2017 at 2:31 pm #1389057


I am trying to: Remove the translation update that keeps showing

Link to a page where the issue can be seen: it is in my admin page,

I expected to see: The update is okay.

Instead, I got: Update Translations
Updating translations for Elementor Pro (zh_TW)…
but it keeps re-appearing and shows that it is not updated may I know what is the real cause?

October 3, 2017 at 6:30 pm #1390494


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

When you click the button to update the translation, are you seeing any errors in your browser console? Here is some information about how to view your browser console: hidden link

If there are no errors, are you able to dismiss the notice?

October 4, 2017 at 1:22 am #1390675


Hi Lauren,

I have look into the browser console. It doesn't seems that is the problem however, it shows
update-core.php?action=do-translation-upgrade:368 Uncaught TypeError: Cannot read property 'decrementCount' of undefined
at update-core.php?action=do-translation-upgrade:368
at update-core.php?action=do-translation-upgrade:371
Could it be elementor problem then?

Thank you.


October 4, 2017 at 4:55 pm #1391569


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:


- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

October 5, 2017 at 1:51 pm #1392601


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thanks for sending credentials. It looks like the issue you are experiencing is actually related to WordPress core. I tested this by deactivating WPML and even with WPML deactivated, the "translations available" still shows up. I found this topic with the same browser console message you are seeing:

Since it doesn't seem related to WPML, I would suggest opening a ticket on the forum. Please let me know if you need any further assistance and I will be happy to help.