This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bruno Kos 3 months, 1 week ago.

Assigned support staff: Bruno Kos.

Author Posts
July 9, 2019 at 8:15 am #4168387

tanguyR-4

I am trying to:

Link to a page where the issue can be seen:
hidden link
I expected to see:

Instead, I got:

July 9, 2019 at 8:36 am #4168679

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Can you try any of the following?
https://wpml.org/forums/topic/woocommerce-multilingual-inc-class-wcml-endpoints-php-on-line-134/#post-1530423
https://wpml.org/forums/topic/500-error-after-activating-wpml-multilingual-cms/#post-3504643

So in short - remove WPML and all its add-ons completely from your site (using either cPanel or FTP), download the latest versions here and upload them again (or directly through WordPress dashboard):
https://wpml.org/account/downloads/

You will not lose any translations or WPML settings if you do so - everything is already stored in database and will remain intact.

Apparently the same process fixed this issue for all our clients who stumbled upon this same exact error message.

Regards,
Bruno Kos

July 9, 2019 at 8:59 am #4168823

tanguyR-4

thank you for your quick reply, just to be sure :do you mean deleting all the folders with wpml in their name in /public_html/wp-content/plugins ?

July 9, 2019 at 9:54 am #4169393

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Try removing the following:
- sitepress-multilingual-cms
- wpml-string-translation
- wpml-translation-management
- wpml-media-translation

And if you have any other. I think you can easily recognize these folder names based on the plugin names.

Regards,
Bruno Kos