Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bigul 1 year, 9 months ago.

Assigned support staff: Bigul.

Author Posts
September 30, 2019 at 9:43 am #4663421

ramiroP

He recibido este mensaje de WordPress y se han desactivado todos los plugins de WPML:

¡Hola!

Desde WordPress 5.2 hay una característica incorporada que detecta cuando un plugin o tema causa un error fatal en tu sitio y te avisa mediante este correo electrónico automático.

En este caso, WordPress detectó un error con uno de tus plugins, WPML Multilingual CMS.

Primero, visita tu web (hidden link) y comprueba si hay algún problema visible. A continuación, visita la página donde se detectó el error (hidden link) y comprueba si hay algún problema visible.

Por favor, ponte en contacto con tu alojamiento para que te ayude a investigar más a fondo este problema.

Si tu sitio parece roto y no puedes acceder al escritorio, WordPress ahora tiene un «modo de recuperación» especial. Este te permite acceder de forma segura a tu escritorio e investigar más a fondo.

hidden link

Para mantener tu sitio seguro, este enlace caducará en 1 día. Sin embargo, no te preocupes por esto: recibirás por correo electrónico un nuevo enlace si el error ocurre de nuevo después de que caduque.

October 1, 2019 at 5:58 am #4668833

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

The ticket is created in the English Forum. So I am replying to you in English. Hope it will be okay for you.

We had a few similar issues in the past. But it was related to WooCommerce and WooCommerce Multilingual.

Therefore to track the issue please share with me the WordPress debug.log (not WPML debug information).

Please check this page for instructions https://wpml.org/documentation/support/debugging-wpml/

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );
 
// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );
 
// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

// Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
define( 'SCRIPT_DEBUG', true );

In this case, the errors will be saved to a debug.log log file inside the */wp-content/* directory. Please do the steps to reproduce the bug and check you are getting any errors or warning related to WPML in the log file.

If you can paste your debug.log to http://pastebin.com/index.php and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess of discussion).

--
Thanks!

Bigul

October 3, 2019 at 10:25 am #4686733

ramiroP

Hi,
I have recovered the previous backup and I have done the process again.
I have updated the plugins, theme (Enfold) and the latest WordPress update.
But I get the message I show in the screenshot.
I think when I update those plugins it is when all the WPML plugins are deactivated
Tomorrow I will try to update.
When I tried to write the wp-config.php lines WordPress did not work.
I think I don't know how to do it.

Captura de pantalla 2019-10-03 a las 12.17.11.png
October 3, 2019 at 2:48 pm #4689019

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. You are getting the warning because of the version mismatch. Please try the following steps after site backup and make sure the issue is existing or not.

1) Visit Plugins>>Add New page
2) Click on *Commercial* tab
3) Then click on *Check for updates* button
4) It will help you refresh the installer cache and get the latest version
5) Upgrade to the latest version of WPML plugins

Please check the attached image for more details.

--
Thanks!

Bigul

2019-10-03_2020.png

The topic ‘[Closed] WordPress detectó un error con uno de tus plugins, WPML Multilingual CMS’ is closed to new replies.