Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 24 replies, has 4 voices.

Last updated by Gianluigi 6 years, 6 months ago.

Assigned support staff: George Botsev.

Author Posts
June 10, 2015 at 10:07 am #635486

Gianluigi

Hi,
I can't upgrade the php version. I created a backup folder on the server with the mysql backup (phpmyadmin). For the files you can download it from ftp.

June 12, 2015 at 10:06 pm #637523

Bruno

Hi Gianluigi,

Please could you update WPML to the latest version of WPML?

At this point you need to update manually by following the video that is in our blog: https://wpml.org/2015/06/wpml-3-2-released/

Please, after you upgrade, let me know if the problem persists.

** Please, make a full backup of your site before upgrading WPML.

Thank you.

June 15, 2015 at 3:39 pm #638759

Gianluigi

Hi Bruno,
I have updated wpml to the latest version but the problem persists.
Thanks

June 17, 2015 at 6:54 pm #640974

Bruno

Thank you. I updated the WPML to version 3.2.2 and it seems that your site is fast again. Updating posts is also working properly.

Please could you check?

Thank you.

June 23, 2015 at 9:29 am #644159

Gianluigi

Hi,
I have updated wpml on the production server. Now when i save, the post don't generate the 500 error but but it takes a lot of time to save.

June 23, 2015 at 9:11 pm #644703

Bruno

You are having delays in testing installation as well?

If not, please could you disable all non-WPML plugins from your production environment to see which one is causing slowdowns?

This seems to be some incompatibility issue with other plugin.

Thank you.

June 30, 2015 at 9:06 am #649197

Gianluigi

Same issue in testing and production server. The time to saving is less now but it takes a lot of time to save.

June 30, 2015 at 8:25 pm #649817

Bruno

I can not see your site slow. When I click on the "Update" button to update a post, it takes a maximum of 5 seconds.

Note that what might improve a little the performance of your site should be to upgrade PHP to a newer version - you are currently using version 5.2.

I'll send your ticket to the 2nd tier support. Soon they will get in touch.

Thank you.

July 2, 2015 at 7:15 am #650964

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Hello, I am George from second tier support.
I visited your site and I cannot see any slowness there - for me is saving the posts pretty fast.
I also modified and commented wp_lang definition in wp-config.php - this is known to cause some performance boost usually.
At this time, I would suggest you to try with a newer version of PHP - this is also known to improve performance.

July 8, 2015 at 1:33 pm #655124

Gianluigi

Thank for the support. Now the website is back to normal!